[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: DRSSTC-3 VCO drive test (long)

Original poster: "Jason Judd" <JJudd@xxxxxxxxxxxxxxxx>

Hi Steve and all,

good to see you are making very similar observations to me.

Switching spikes on the IGBTs with a VCO drive have always been the problem for me and I would say responsible for at least 90% of my failures.

I have been using Steve Conners PLL drive for the last 3 or so months and have had some really good results, but as the sparks get longer interference seems upset the PLL resulting in burst IGBT cases.

The primary feedback idea that Terry is using seems to be the most fool proof, using some of that "noise" as the drive. I am hopping primary feedback will be able to produce the normal notched or "Antonio" mode, but it will probably be a little difficult to achieve (if possible). The notched tunning with low coupling has given me the best results so far in terms of spark output for IGBT current.



From: Tesla list [mailto:tesla@xxxxxxxxxx]
Sent: Sat 5/02/2005 6:40 AM
To: tesla@xxxxxxxxxx
Subject: Re: DRSSTC-3 VCO drive test (long)

Original poster: Steve Ward <steve.ward@xxxxxxxxx>

I did some more tests recently.  I devised a way to shift the
frequency of the VCO during a burst.  This didnt really have any
noticable benefit from what i could tell, simply introduced more
uncertainty from what i could tell.

So i realised that my DRSSTC-3 usually operates on the upper pole, and
pspice simulations tell me that in order to run it on the lower pole
successfully, i need to tune the primary quite a bit lower than normal
  Since i didnt have any more primary turns, i simply changed my tank C
to get lower tunings.  This also changes my Zo.  Anyway, i got it
tuned (or at least think i had it tuned) and was happy to see that i
could maintain ZCS throughout the burst, except at the very beginning
where things were just slightly "off".  Figured it would be ok.  Got
the coil making 22" sparks at about 180W input, with running the coil
for 80-90uS and about 400-420Apk on the IGBTs.  Interestingly, the
sparks were thinner, more like a SGTC, and they produced MUCH more
ozone!  Also, the sparks were relatively tiny until about 60-70% input
voltage, where at that point they grew enormously.  This is very
similar behaviour to that of my spark gap tesla coils, of which i
purposly tune the primary low to promote streamer growth.  I had to
reduce my coupling considerably to prevent racing sparks up the side
of the coil.  It seemed like things were finally starting to come
together... when the IGBTs failed :-(.

I cant seem to figure out why the IGBTs failed.  I observed basically
ZCS (very close anyway), and it seemed to be running smoothly.

Well, i think its time i get cozy with some more pspice simulations...
simulating feedback situations and tunings.  My next thought is to
look at primary feedback again (since this would ensure ZCS) and use
an overcurrent detection circuit to protect things.  But i want to
work with a Pspice model first and see if i can identify some tricks
for tuning the coil for best results.

These DRSSTCs are still evolving i guess.  If you dont have the parts
and patience... might not be for you ;-).  I think if i didnt have so
many problems and challenges arrise, i would not be having as much
"fun" (ok, so its only fun after its working :-)).

Steve W.